5 Replies Latest reply on Jan 15, 2018 2:23 PM by Mike9876

    VMware Workstation Pro and Windows Server 2016

    Mike9876 Novice

      Hello, I am trying to install Windows Server 2016 Trial from TechNet on VMware Workstation Pro 14. I have had Server 2016 on VMware many times but just reinstalled Windows 10 (Host) so I need to install Server again. After downloading Server, I noticed it's only around 4.5 GB where it used to be around 6 GB. I'll continue. After creating a new VM in Workstation, I attach the ISO to the CD/DVD Drive and fire it up. I get to a screen saying click anything to boot from CD or DVD (which usually isn't there) and I click any key. Then it takes me to Windows Boot Manager and says "The boot Configuration Data for my PC is missing or contains errors." It asks me to Repair my computer (see first picture.) I tried hitting F12 while starting the VM and it takes me to Boot Manager (see 2nd picture). But all the options take me to the "press any key to boot from DVD" and then I get the error again.  Please take a look at the pics and help me install Server 2016. I never had this problem before with VMware and the TechNet Trials of Windows Server 2016. Then, I decided to install Windows Server 2012 R2 from TechNet and see if I can upgrade from that. It installs fine and goes to the Desktop. I moved my Server 2016 ISO to the Desktop and tried installing it from there. It gives an error about the ISO is corrupt and autorun.dll is not working. So, maybe the problem is with the Download and not with VMware? I tried using Rufus to make the ISO bootable, but it gives an error saying It's missing 2.5 GB from the ISO and it's corrupt. Then I downloaded a Torrent of Windows Server 2016 to see if that works. After copying it to the Desktop on Server 2012, I click on it and open setup. It gives an error:  "This device isn't compatible in Windows 10. Contact the manufacturer for more info. VMware SVGA 3D (VMware, Inc.) You'll have problems with your display in Windows 10." Then I downloaded a copy of Windows 10 Enterprise from TechNet. It installed fine and is working perfect. Back on Server 2012 VM, I tried uninstalling the display adapter (VMware SVGA 3D) and then ran VMware Tools and choose repair, rebooted and it still gives the error about VMware SVGA 3D. Does anyone know how I can install Server 2016? I've had it before and never had a problem so I don't know why it's not working. Maybe the problem is with the TechNet download (with the missing 2.5GB and being corrupt) but then why would the other copy of Server 2016 not work? I tried reinstalling Workstation (repair) but that didn't work either. Has anyone heard of this problem? Please reply. Thanks