1 Reply Latest reply on Jan 12, 2018 4:57 PM by CQuartetti

    Debian 9 and VMRC

    caudio Lurker



      I have noticed that debian 8 and 9 are not supported by vmrc. Ive tried without success to make it work, but I have finally gave up.

      Is there any download link with VMRC 9.0 so I can still use it? the link on myvmware is dead.