5 Replies Latest reply on Apr 13, 2019 4:25 AM by jefferson342

    black screen and snapshot problem

    iheb125 Lurker

      hi,I have some problems concerning the end-user's desk for example I can not find the same icons of the basic image for the different users (there are always icons, network drives that are missing, or the taskbar is not the same) and sometimes when I start a session I end up with a black screen for one or two minutes and just after using the taskbar is impossible and I would like have more information on spare machines when creating spare machines.

        • 1. Re: black screen and snapshot problem
          kevinpower Enthusiast
          vExpert

          Hello,

           

          Can you give us some more information;

           

          - Which version of Os are you using

          - Which version of Horizon

          - Which version of Vsphere

          - For syncing the user profiles, are you using Roaming profiles, UEM or Persona management?

           

          The first part, what do you mean with "I can not find the same icons of the basic image" normaly, I managed Desktop icons with GPO's or UEM. By default all the icons under the folder c:\users\Default\desktop are displayed on all the users at that machine.

           

          The second part ( black screen ), did you perform an upgrade op the VMware tools without Uninstall VMware View Agent first?

           

          Greetz

          • 2. Re: black screen and snapshot problem
            iheb125 Lurker

            Hello,

             

             

            Thank you in advance for your answer

            -My OS is windows 10 (version 10.0).

            -Version HORIZON 7.1

            -Version 6.0 version

            -For the synchronization of my profiles I use persona.

             

             

            My problem is that I do not find the same basic image with my clients (missing icons on the desktop, taskbar edit, ..) but the programs intallés on my basic image I find them when I connect with a customer account but not the icons.

             

            Regards.

            • 3. Re: black screen and snapshot problem
              kevinpower Enthusiast
              vExpert

              Hello,

               

              To perform a check, which base image is used, When you selected the desktop pool in the Horizon administrator, you see under the "Vcenter Server" tab, which "parent vm and image" is used.

               

              Regardless if the icons are appearing, can you browse to the file locations of the applications?

              • 4. Re: black screen and snapshot problem
                iheb125 Lurker

                yes I use the good basic image, and yes I can browse the application locations for users

                • 5. Re: black screen and snapshot problem
                  jefferson342 Novice

                  if you are facing black screen problem then you have to check the vmware settings, refresh all the session and dump temporary folder, refresh it and start again.