1 2 Previous Next 16 Replies Latest reply on Dec 28, 2017 7:28 AM by jayf628

    vCSA 6.5 pre-upgrade warning  - User vdcs does not have the expected uid 1006

    a.p. Guru
    User ModeratorsvExpertCommunity Warriors

      While upgrading vCSA 6.0U3 to 6.5U1, the pre-upgrade check shows the following warning.

      User vdcs does not have the expected uid 1006

      Suggested Resolution: Please refer to the corresponding KB article.

      The vdcs user indeed has UID 1007 (UID 1006 is in use for another user), but it's a default installation, i.e. all users were created automatically.

      I also cannot find any KB article for this.

       

      Does this need to be fixed (how)? Will it cause any issues if this user has a uid other than 1006?

       

      André

        1 2 Previous Next