3 Replies Latest reply on Dec 7, 2017 11:37 AM by kscrupa

    Vcenter Web Console not working in Windows 10

    kscrupa Lurker

      Our vcenter admin recently did an upgrade to vsphere 6.5.  Up until now, I had been making do with the Windows Client, but I can't use it anymore.

       

      In Windows 10:

       

      In Chrome,
      If I use the vcenter /ui (HTML5), I can log in, and I can launch a remote console (a separate window pops up), but it never authenticates me.  It asks for the password for vcenter, and I use the same password I used to get into the ui URL.  If I use myuserid@vsphere.local instead of userid, same thing.
      Using the vcenter /vsphere-client (Flash), I get a blank page after login.

       

      In Edge:
      HTML5 site: Same problems as above.
      Flash site: Blank window after login. Flash banner on top of page.  "Use Adobe Flash Player" is on, in Edge's Advanced Settings.

       

      In IE11:
      HTML5 site: Same problems as above.
      Flash site: IE crashes and attempts to reload the page

       

      If I use a Windows 7 pc, I can successfully log in to vcenter and open and authenticate in a remote console (same userid and vm I tried above).

       

      I tried this (https://communities.vmware.com/message/2723105#2723105), but it didn't seem to help.

       

      I have tried re-installing the software you get from "Download Enhanced Authentication Plugin" more than once (and rebooted).

       

      I have installed the certs under our base URL (Download trusted root CA certificates).

       

      Any ideas?