1 Reply Latest reply on Nov 27, 2017 12:07 PM by daphnissov

    vmware fusion 6.x on High Sierra

    RLG2011 Novice

      I upgraded my Macbook Pro to High Sierra without checking on software compatibility. I cannot run any of my VMs in Fusion 6.x. Fusion loads, but none of the VMs start. Is there a workaround to get things running? Thanks.