1 2 3 Previous Next 77 Replies Latest reply on Dec 13, 2017 7:42 PM by MuayThai88

    vRealize Automation 7.3 Installation Fails

    MuayThai88 Enthusiast

      I am using the wizard to install vRealize Automation 7.3. When I run the installation the installation fails at 12% at "verify all services are running". I tried multiple things but no luck. Any advice on how to get past the "verify all service are running" portion of the installation? So I am using a distributed installation. 2 vRealize appliances (behind a NSX load balancer), 1 web IaaS Server (running website and model manager data service), 1 DEM server (running DEM Orchestrator Service and Manager Server Service) and 1 Agent Server (RunningAgent Service). I don't think it has to do with settings also because all servers are DNS resolvable and have network connectivity to one another. It fails at "verify all services are running" at the VA role (virtual appliance). I look at details and it says "Health Check Failed". I check the health and saw this error:



      <error code="10114">

      <message>Service Unavailable.</message>


      The service shell-ui-app was not able to register the service information with the Component Registry service! This might cause other dependent services to fail. Error Message: Retriable operation failed after the maximum number of attempts - [200]. OperationDetails 'Registering [shell-ui-app] service into Component Registry'




        1 2 3 Previous Next