3 Replies Latest reply on Jul 30, 2019 6:15 AM by gdri

    Impossible de trouver un processus pair valide auquel se connecter

    hmatahi Lurker

      bonjour

      ja'i mis a jour mon imac en version 10,13,1 mac OS High Sierra

      cependant quand j'ai utilisé vmwre fusion 7 ,que j'avais (avec windows 8.1) impossible de démarrer. donc j'ai décider d'acheter vmware fusion 10 qui fonctionne avec high sierra.

      mais maintenant impossible de monter l'ordinateur virtuel

      l'ancien windows 8,1 déja en place il me met une phrase "Impossible de trouver un processus pair valide auquel se connecter"

      alors j'installe un nouvelle ordinateur virtuelle et toujours la meme phrase, il ne lance meme pas l'installation de l'os windows 8.1, au moment de démarrer il me met cette phrase "Impossible de trouver un processus pair valide auquel se connecter"

      svp help j'ai besoin de mon windows pour l'utilisation de microsoft access

       

       

        • 1. Re: Impossible de trouver un processus pair valide auquel se connecter
          jasnyder Expert
          vExpert

          Can you give this procedure a shot?  (pulled from virtual machine - How to fix VMWare Fusion Pro 10, "Cannot find a valid peer process to connect to" - Super User )

           

          Here are the steps in detail

          1. Open System Preferences by searching in Spotlight or clicking the gear icon in the dock.
          2. On the top row there is an icon for Security and Privacy - Click that icon
          3. Near the bottom of the screen that appears following statement

          System software from developer "VMWare, Inc." was blocked from loading

          If you look to the right of this message. you will see a button marked Allow. Click the button and the message and the button disappear.  Note you do not need to "unlock" elevated changing using the lock icon at the bottom for this to work.

           

          Here's a translation from Google, in case that helps:

           

          Voici les étapes en détail

           

              Ouvrez les Préférences Système en effectuant une recherche dans Spotlight ou en cliquant sur l'icône en forme de roue dentée dans le dock.

              Sur la rangée supérieure, il y a une icône pour la sécurité et la confidentialité - Cliquez sur cette icône

              Près du bas de l'écran qui apparaît déclaration suivante

           

              Logiciel système du développeur "VMWare, Inc." a été bloqué de chargement

           

          Si vous regardez à la droite de ce message. vous verrez un bouton marqué Autoriser. Cliquez sur le bouton et le message disparaît. Notez que vous n'avez pas besoin de "déverrouiller" le changement élevé en utilisant l'icône de verrouillage en bas pour que cela fonctionne.

          • 2. Re: Impossible de trouver un processus pair valide auquel se connecter
            iopsthecloud Lurker

            it doesn't work for me.

             

            To get it work I've to reboot.....

             

            I never got this kind of issue with VMware Fusion Pro 8

            • 3. Re: Impossible de trouver un processus pair valide auquel se connecter
              gdri Lurker

              PROBLÈME RÉSOLU / message d'erreur au démarrage de la machine virtuelle : "Impossible de trouver un processus pair valide auquel se connecter"

               

              gérard reyne / 30/07/2019     15:00     VICTOIRE : après redémarrage du système (Mac mini fin 2014, macOS Mojave 10.14.6), l'ouverture de VMware Fusion s'effectue enfin normalement :

                   — plus de message "Impossible de trouver un processus …"

                   — installation réussie de WMware tools sans aucun problème

                   — suite de la configuration de la machine virtuelle et installations d'applications sans défaut …

               

              gérard reyne / 29/07/2019     12:00     le message d'erreur réapparait  au démarrage suivant de la machine virtuelle : chercher ailleurs …

               

              gérard reyne / 29/07/2019     11:20     le problème semble résolu après déclaration de "Vmware Fusion.app" dans le coupe-feu : le démarrage de la machine virtuelle a été rendu possible, le temps de la configurer …

               

              1. dans Préférences Système / Sécurité et confidentialité / Confidentialité / Accessibilité :

              • cocher la case de l’icône « VMware Fusion.app » pour autoriser l’application - si l’application n’apparait pas, l’ajouter avec le bouton « + » qui permettra de rechercher et sélectionner WMware dans le dossier « Applications »

               

              VMware %22Impossible de trouver un processus pair valide auquel se connecter%22 01  2019-07-29 at 10.52.13 AM.png

               

              2. dans Préférences Système / Sécurité et confidentialité / Coupe-feu / Options de coupe-feu :

              • ajouter « WMware Fusion.app »avec le bouton « + » qui permettra de rechercher et sélectionner WMware dans le dossier « Applications »

               

              VMware %22Impossible de trouver un processus pair valide auquel se connecter%22 02  2019-07-29 at 10.51.11 AM.png