8 Replies Latest reply on Jun 27, 2019 6:15 AM by kaliyan

    Ruby Error during Install/upgrade to 2.13.1

    Super6VCA Hot Shot

      Trying to upgrade to 2.13 from 2.11 and now getting an error during install.

       

      App Vol Manager - InstallShield Wizard

       

      Error Generating self-signed certificate

      See log\generate_cert.log for details

       

       

      In that log this is the error i get...

       

      C:/Program Files (x86)/CloudVolumes/Manager/ruby/lib/ruby/site_ruby/2.2.0/rbreadline.rb:1097:in `<module:RbReadline>': HOME environment variable (or HOMEDRIVE and HOMEPATH) must be set and point to a directory (RuntimeError)

       

      Any Ideas?   Thanks!