0 Replies Latest reply on Nov 16, 2017 3:20 PM by tbudukh

    Update VMware Virtual Appliance

    tbudukh Lurker
    VMware Employees

      I read @WilliamLam 's blog post : www.virtuallygh...appliances.html. And I have tried the "vamicli update --check" commandline as well as modifying the /opt/vmware/var/lib/vami/update/provider/provider-runtime.xml.

      1. With "vamicli update --check", I get an error saying Internal error. Please make sure sfcbd is running. And that stays the same even if i restart my sfcbd and made sure it restarted properly without any errors.
      2. With /opt/vmware/var/lib/vami/update/provider/provider-runtime.xml, there's no option to specify the time for the update if I want to turn auto update on.
        Can someone help me?