4 Replies Latest reply on Oct 16, 2018 10:11 AM by jdptechnc

    Ugrade/Migration vCenter 6.0 U3 to vCenter 6.5 U1 with external PSC fails

    chrtaut Lurker

      Hello to everyone from Germany,

       

      i have a Customer with the following environment.

       

      1x Windows vCenter 6.0 U3 with one external PSC Appliance 6.0 (No windows PSC)

       

      The Customer want to mirgrate/upgrade to the following configuration.

       

      1x vCenter 6.5 U1 Appliance with external PSC 6.5 Appliance

       

      I get the following error when starting the the vCenter Migration Assitant on the Windows vCenter 6.0 U3

       

       

      After this warning I wanted to Upgrade the PSC 6.0 Appliance via Gui to PSC 6.5 Appliance.

      This also fails with this Message.

       

       

      This error is described in the KB

       

      Upgrading vCenter Server Appliance from 6.0 to 6.5 results in an error: "Unable to detect appliance type" (2150683) | VM…

       

      The root PW is not expired.

       

      Anyone an Idea to solve this?

       

      My plan for tomorrow:

      Deploy a new PSC 6.5 and connect/register it with the actual vCenter 6.0 Windows Server.

      After this, starting the vCenter Migration Assistant and the Migration/Upgrade via GUI.

      Hopefully it will work.

       

      Kind regards

       

      Christian