4 Replies Latest reply on Oct 19, 2017 1:46 AM by MichBU

    VMWARE WORKSTATION PLAYER 14 Does not start

    ERBAR Lurker

      Hello,

       

      I have created a VM runing on windows 7, my OS is Windows7 PRO.

      Starting the VM I got those messages:

      This host supports Intel VT-x, but Intel VT-x is disabled.

       

      Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

      (1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

      (2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

      (3) Power-cycle the host if you have not done so since installing VMware Player.

      (4) Update the host's BIOS/firmware to the latest version.

      This host does not support "Intel EPT" hardware assisted MMU virtualization.

      This host does not support virtualizing real mode. The Intel "VMX Unrestricted Guest" feature is necessary to run this virtual machine on an Intel processor.

      Module 'CPUIDEarly' power on failed.

      Failed to start the virtual machine.

       

      As I am new user of VMWARE I hope I can receive from you some help and recommandations.

      I use a Laptop DELL LATITUDE D830 (not  anew one I know) with INTEL CORE (TM) 2 DUA CPU, T8300, 2.4 GHZ and 4M0 RAM.

       

      Thanks for your help

       

        • 1. Re: VMWARE WORKSTATION PLAYER 14 Does not start
          bluefirestorm Expert

          Core 2 Duo T8300 is from the Penryn family of CPUs. It does not have Extended Page Tables (EPT) and consequently cannot support the VMX Unrestricted Guest feature. These two CPU features are now required in Workstation Pro/Player 14.

           

          Running a VM in VMX Unrestricted Guest mode runs nearly bare metal on the CPU as there is minimal intervention from the hypervisor software. Even Player 12.5.7 already supports that feature except you need a Westmere and later CPU. Note that not all Westmere and later will have the EPT feature and probably not necessarily that any CPU with EPT will have the VMX Unrestricted Guest feature.

           

          Either use a host machine with a newer CPU or you should just download Workstation Player 12.5.7. This should still support the T8300 CPU that you have.

           

          https://my.vmware.com/en/web/vmware/free#desktop_end_user_computing/vmware_workstation_player/12_0

          • 2. Re: VMWARE WORKSTATION PLAYER 14 Does not start
            ERBAR Lurker

            hello

             

            Thanks for your answer and explanations.
            I tried to install the player 12.x from your link and I started the exe as admin.

            During the start services I get an error message:

            Service VMware Authorisation service failed to start,Verify if you have sufficient privileges....

             

            I have admin rights on my laptop. During the last Player 14.x installaiton I didnot get any problem.

             

            Maybe you can help or advice.

             

            thanks in advance.

            • 3. Re: VMWARE WORKSTATION PLAYER 14 Does not start
              bluefirestorm Expert

              I can only suspect the uninstall of the Player 14.x wasn't done completely. But anyway, whatever the reason was, we can't go back in time.

               

              What I suggest is to first try a "Repair" of the installation. If that is still not OK, uninstall, reboot, and re-install Player 12.5.7. The reboot between the uninstall and install is important because there are numerous services (Authorization services is just one of them) that will be marked for deletion and will take effect after reboot.

               

              You may also want to look at this Cleaning up after an incomplete uninstallation on a Windows host (1308) | VMware KB  in case the the first two options of repair and uninstall-reboot-reinstall still does not solve the problem. After the cleanup and then re-install.

              • 4. Re: VMWARE WORKSTATION PLAYER 14 Does not start
                MichBU Lurker

                Hello,

                 

                I tried to follow your recommandations and made a clean uninstallation of Player previous versions including delete on regedit.

                 

                I tried to install again the Player V12.x but still error message on starting the service. It goes in Roll BACK and then no player installed and no way to repair it.

                 

                Thanks for your help. .