1 Reply Latest reply on Oct 16, 2017 8:56 AM by BillStreet00

    VRA 7.1  bulk import from one Instance to another not working...

    raptorirl Novice

      Hi Folks,

       

      I have an issue trying to bulk import some VM's from one VRA instance to another.

       

      Following the steps in :  Migrate a Virtual Machine to a Different vRealize Automation Environment

       

      I get the exported CSV file, update the 'host Reservation' , 'host to storage' , blueprint ID' & 'Component Blueprint ID' s within the CSV file to be the correct values for the VRA instance being imported to. But it fails complaining that the blueprint ID is not found...

       

      in each case I get the error : Blueprint [4231e7c7-e1e9-41e3-a32d-64bc15c42825] is not found.POST https://XXXXX.com/composition-service/api/deploymentresources/vsphere.local?dryRun=true

       

      And I've verified both through vRO and the REST API that I have the correct Blueprint ID , ( for the single component Deployment blueprint) , so I have tried multiple  BPID's based on the VM's being imported, with the same error each time. (well , complaining about the different Blueprint ID supplied)

       

      (Note: checking the 'test import' checkbox to test the import, the VM's complete successfully].

       

      Any advice ?

       

      Thanks in advance,

       

      John,