6 Replies Latest reply on Dec 19, 2018 11:15 AM by wonderingmind

    Is new Player version v14 compatible with Intel Core i5 2400 Sandy Bridge?

    mattad Hot Shot

      As far as I have read the new Player version v14 has some more requirements for the used CPU.

       

      Does that mean that an Intel core i5-2400 Sandy bridge does not work with v14?

       

      That would mean VmWare player v12.5.7 is the last version for this kind of CPU.

       

      I experienced difficulties when installing the new v14.

       

      If v14 does not work I would have expected a warning popup: "CPU not supported for this Player version"

      ... but no warning appeared

       

      Matt