6 Replies Latest reply on Oct 1, 2017 5:23 PM by jaydub222

    Workstation 14 Returns EFI Network Start PXE over IPv4 When Installing New Win10 Guest O/S

    jaydub222 Lurker

      I upgraded from Workstation 12.5 to 14, only to determine I can no longer create a Win10 guest on either Linux or Win10 hosts.  When I attempt to create a new machine and power it on to load the Win10 DVD install disk, I get "Unsuccessful>>>>EFI Network Start PXE over IPv4.  From reading the forums, I gather the virtual machine can't find the boot disk and so is trying to boot from a network.  Nothing has changed on my computer since uninstalling Workstation 12.5 and installing 14.  No bios changes, no hardware changes, no settings changes no nothing.  My host computer is Kaby Lake 7700K and my host O/S disk is MBR with CSM enabled.  My host O/S disk is formatted as such so that I can natively boot to Linux and Win10 using Terabyte BootIt Baremetal.  Having said all that, the only delta in the equation is uninstalling 12.5 and installing 14.  On 12.5 I had no problem creating Win10 guests under Linux and Win10 hosts.  I will also say that with Workstation 14, I successfully created a Linux guest under both Linux and Win10 hosts.  So, there isn't any setting in my computer that is at issue.  Any idea what the deal is?  Seems like I may have to uninstall 14 and revert o 12.5 if there is no solution.  Bummer.

        • 1. Re: Workstation 14 Returns EFI Network Start PXE over IPv4 When Installing New Win10 Guest O/S
          hkang Novice
          VMware Employees

          Please try below steps and see whether it helps:

          1. Get sha1 checksum of the ISO file, compare with that on Microsoft website to ensure the ISO file was not broken.

          2. Open VM settings of the VM, ensure virtual CD is connected on VM power on.

          3. Power off the VM and then power it on, click the VM console window so that your input will be received by the VM.

          When “Press any key to boot from cdrom” message appears, press [Space] key, the VM will boot from ISO and start the guest Windows 10 installation.

          4. if step 3 does not work,you can install the operating system manually:

            4.1. launch new vm wizard

            4.2. choose typical

            4.3. choose “i will install the operating system later”

          • 2. Re: Workstation 14 Returns EFI Network Start PXE over IPv4 When Installing New Win10 Guest O/S
            jaydub222 Lurker

            I tried all of your steps, and I get the same behavior.  The CD-ROM is set to connect at VM power on.  When I see the “Press any key to boot from cdrom” message, I do and I get the same error message, which is "Unsuccessful>>>>EFI Network Start PXE over IPv4".  I have used my current ISO disk to install Win10 many times (natively, in VirtualBox and in VMware), so I know the ISO is not broken.

             

            So I downloaded Win10 ISO again.  And rather than burning it to disc, I left it as just left it as an ISO file on the hard drive.  Tried creating a Win10 VM by pointing the installation media to the file (rather than to the CD).  Same behavior.  Also tried the method of installing the operating system later.  Same behavior.  Burned the newly downloaded Win10 ISO to disc and tried to create a new VM.  Same behavior.

             

            Yet installing a Linux guest VM is not a problem....works perfectly.

             

            The only thing different in what I've been doing is migrating to Workstation 14.  In the last month I probably created a Win10 VM 10 times in Workstation 12.5.  I see no solution, other than to revert back to 12.5.

            • 3. Re: Workstation 14 Returns EFI Network Start PXE over IPv4 When Installing New Win10 Guest O/S
              jaydub222 Lurker

              Upon further testing, it appears that there must be some incompatability with the Win10 download that doesn't jive with Workstation 14.  I've created lots of other VM's today, including Linux, WinXP, Win7.  Some from downloads, others from manufacturer discs.  But Win10 Creator's x64 Pro from the download site and burned to disc on a Kaby Lake host is just a no go with WS14.  Can someone else confirm this?

              • 4. Re: Workstation 14 Returns EFI Network Start PXE over IPv4 When Installing New Win10 Guest O/S
                Scillonian Hot Shot

                Could the new Secure Boot support in Workstation 14 be causing this?

                 

                I've have experienced similar on a physical Acer laptop when trying to do a repair install over a corrupted Windows 10 1607 Home installation. After the initial boot (from a USB stick) to "Press any key to boot from DVD" message the USB boot to fail after pressing any key and the laptop would try and boot from the hard disk. (Boot order was DVD, USB, HDD.) I cannot remember now exactly what I did but changing the Secure Boot settings in the EFI allowed the USB to boot into the Windows 10 setup.

                 

                I need to re-purpose some hardware to be able run Workstation 14 so cannot test this theory at present.

                • 5. Re: Workstation 14 Returns EFI Network Start PXE over IPv4 When Installing New Win10 Guest O/S
                  jaydub222 Lurker

                  Well that may have something to do with it.  I enabled Secure Boot in the host UEFI, and tried to create a Win10 virtual machine.  Unfortunately, it didn't help.  There don't seem to be any settings in Workstation to modify booting behavior. 

                  • 6. Re: Workstation 14 Returns EFI Network Start PXE over IPv4 When Installing New Win10 Guest O/S
                    jaydub222 Lurker

                    I figured it out.  You have to click Control + G in order to activate the keyboard inside the guest so that when the install disc prompts you to "Click any key to boot from DVD", it has an effect.  If you don't, and you click on any key, your clicking inside the host, which has no effect on matter at hand.