3 Replies Latest reply on Apr 9, 2018 7:25 AM by forcerk

    Unable to edit view in Vrops 6.4

    petejones1974 Lurker

      Hi

      I'm trying to edit a view in vrops 6.4 (have tried chrome and edge) and get same issue.

      When I highlight the view and click edit, the screen freezes. Sometimes the box is displayed, but with now data in it.

      I'm running windows 10. My previous laptop running window 7 worked fine.

      Anyone else had this issue?

       

      Thanks

      Pete

        • 1. Re: Unable to edit view in Vrops 6.4
          daphnissov Champion
          vExpertCommunity Warriors

          Post a screenshot of the view you're trying to edit along with browser version numbers, please.

          • 2. Re: Unable to edit view in Vrops 6.4
            petejones1974 Lurker

            Hello

            Issue fixed now. Installed firefox version 49 and can access the page

            Thanks

             

            Pete

            • 3. Re: Unable to edit view in Vrops 6.4
              forcerk Lurker

              I do have the same issue that I can't edit views. Most of the time I do click the pencil button to edit  the view I do get a grey browser windows and nothing is happening anymore.

              I can click the "esc" button to get back to the list but then the web client is bugged that it doesn't load any other pages anymore, the flyout menues are not working anymore and other stuff like this.

              Then I've tested to create a new view and there I can see the "popup windows" to edit the new view. This window is working until I try to add some metrics to it. There it start to bug that I can't change the window size and buttons aren't working anymore.

               

              I've tested this with Chrome, Firefox, IE and Edge on several systems. Restarted the appliance and even did an update to the latest version. Nothing helped so far.

              vROps is running at version 6.6.1.6163041 right now.