6 Replies Latest reply on Oct 9, 2017 4:48 AM by rstankova

    When will vROPs 6.6 be supported

    tiffaj033 Lurker

      Hi

       

      In our environment we need to upgrade our 6.4 vROPs to 6.6 for security requirements. Looking at the support matrix for 3.6 this is not supported.

       

      Can you please confirm when it will be supported? Our internal Security teams are insisting we carry out the vROPs upgrade ASAP

       

      Cheers

       

      James