1 2 3 Previous Next 43 Replies Latest reply on Nov 28, 2018 3:39 PM by jwalbers

    Cannot start VM: "Cannot find a valid peer process to connect to"

    jo.strasser Hot Shot

      Hi folks,

       

      I´m running the Fusion Preview on macOS High Sierra Beta3 (17A315i).

       

      Every time when I try to start a VM I get the following error:

       

      Bildschirmfoto 2017-08-06 um 08.23.42.png

       

      2017-08-06T08:01:17.914+01:00| VMware Fusion| I125: VMHSCmd Command [/vm/#ad41041362aa6272/cmd/##9/op/powerOn/] error: Cannot find a valid peer process to connect to

      2017-08-06T08:01:17.924+01:00| VMware Fusion| I125: DUI: Adding new Error dialog 6000001B21A0

      2017-08-06T08:01:22.391+01:00| VMware Fusion| I125: SOCKET connect failed, error 2: No such file or directory

       

      Fresh install of Fusion did not work.

       

      I´ve also tried to create a fresh, blank VM but I get the same error. I cannot start anything.

       

      Does anyone see the same behavior?

       

      Thanks and BR/JO!

        1 2 3 Previous Next