1 Reply Latest reply: Oct 3, 2006 3:53 PM by continuum RSS

    vdk open, now what to do?

    pantagruel Novice

      Hi, I'm opening a vm redo file with vdk.

       

      I get the following :

       

      Timestamp does not match parent, Abort Ignore.

       

      I choose ignore. It gives me:

       

       

      Started the Virtual Disk Driver.

      Failed to open file 'Windows XP Professional.vmdk.REDO_a03420'.

      Den angivne fil blev ikke fundet.

      Input correct path : WindowsXPProfessional.vmdk.REDO_a03420

      Timestamp doesn't match the parent.

          C:\WMWARE_Partition\Windows XP Professional\WindowsXPProfessional.vmdk.REDO_

      a03420 -> 0x78a87ee4

          C:\WMWARE_Partition\Windows XP Professional\Windows XP Professional.vmdk ->

      0x7687c617

      A) abort / I) ignore ? i

      Virtual Disk 0

      Access Type     : Writable

      Disk Capacity   : 25165824 sectors (12288 MB)

      Geometry        : (C) 16383 * (H) 16 * (S) 63

      Number Of Files : 2

       

        Type     Size    Path

      \-------  \-------  -


        VMDK   25165824  C:\WMWARE_Partition\Windows XP Professional\WindowsXPProfessi

      onal.vmdk.REDO_a03420

      \-------  \-------  -


        VMDK   25165824  C:\WMWARE_Partition\Windows XP Professional\Windows XP Profes

      sional.vmdk

       

      Partitions      :

             

      1.   Start Sector    Length in sectors    Type

           --   \--


        \--


        -


            0              0   25165824 ( 12288 MB) 

       

       

      Now the question is, how do I get files and or whole folders that are stored in this disk out? I can't mount it, evidently because the timestamp does not match the parent.

       

      Thanks.

        • 1. Re: vdk open, now what to do?
          continuum Guru User Moderators vExpert

          Are you useing a command like this:

          vdk open 0 "C:\WMWARE_Partition\Windows XP Professional\WindowsXPProfessional.vmdk.REDO_a03420" /p:1: /l:z: /code

           

          Looks like you didn't use /p parameter and mounted the full disk instead of useing a specific partition.

           

          Override the time-missmatch - but be prepared to find corrupted data - as you have done something wrong - otherwise you wouldn't get the time-missmatch.

          Did you mount the basedisk without the REDO?

           

          Ulli