1 Reply Latest reply on Jul 17, 2017 1:24 PM by a.p.

    vcenter 5.5 patching

    VirtualRay Hot Shot

      Hi,

       

      I want to update its security patches but i dont have internet available for my vcsa.

      I found this .iso VMware-VIMPatch-5.5.0-4180646-20160801 but i when i try to update after attaching  it in the mangement console. it is not working.I think it is for vcenter windows not for vcsa.

      my current vcsa version is  5.5 30100 build 3154314.

      Any suggestion.

      Can anyone point me the correct version of vcsa.