2 Replies Latest reply on Jul 13, 2018 7:04 AM by chrishansson

    Login Error - Unfortunately, this device is currently registered to another user.  Error 80008

    pchapman Hot Shot

      I'm having this problem with a new cloud hosted identity manager tenant.  I am unable to find any documentation thus far.  This is happening on both my iPhone 7 and iPad Mini 2.  I've tried uninstalling the workspace one app, reinstalling, restarting the devices, etc.  Factory wipe isn't an option so I haven't tried that yet.  Does anybody have advice?  The weird part is that it was working for a while on my iPad and then stopped.

       

      These devices were enrolled in a separate AirWatch/Identity Manager deployment in the past.  I verified that they were removed from inventory and the MDM profile was removed.  I found this link, which seems to describe the problem, but does not apply to me.  The "Remove account" option no longer exists in the WSOne App.

       

       

       

      Workspace ONE Common Errors and Best Practices - VMware TestDrive Support

       

      Edit: While Workspace One functions from the Chrome browser on a Win10 desktop, I get a similar error when trying the Native WS One App.  It leads me to believe something is sticking around from the prior IDM connection, but I'm not sure where to clear it out.  Any suggestions?

       

      Edit 2: Removing the WS One App on Win 10 and reinstalling cleared it up.  Still no such luck for IOS though

       

      image1.PNGWin10.JPG