3 Replies Latest reply on May 16, 2017 9:59 AM by Raul

    We are upgrading vcenter 5.5 to 6.5 and getting this "ERROR: Incompatible MSSQL version with vCenter Server 6.5"

    RobertLadd Lurker

      What are the minimum requirements for vsphere 6.5 SQL db server and will 5 cal's be enough?