3 Replies Latest reply on Sep 13, 2017 8:05 AM by LeslieBNS9

    Unable to deploy OVF/OVA Template - vCenter 6.5d (Build 5318154)

    AdrianTT Enthusiast
    vExpert

      Hi all,

      Wondering if anyone is aware of a solution to the following issue I am having in my lab; when attempting to deploy an OVA in vCenter Web Client 6.50 Build 5318154 (vSphere 6.5d) I am getting the following:

      This version of vCenter Server does not support Deploy OVF Templates using this version of vSphere Web Client. To deploy OVF Template, login with version 6.5.0.0 of vSphere Web Client

       

      Error.png

      My environment:

      • vCSA Version 6.5.0.5500 Build 5318154 (vCenter Web Client 6.50 Build 5318154 and vCenter Server at the same build level)
      • vSphere 6.5 Build 5310538

       

      This was built as a greenfield vSphere 6.5 lab so I don't believe that the issue described in https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2148007 is at play (an inconsistency in the SSO token signer certificate for environments upgraded from 5.1 or earlier.). Have a workaround just looking to see if anyone has experienced this or had any guidance from support before I go down this route.

       

      Cheers,

       

      Adrian