0 Replies Latest reply on Apr 16, 2017 10:26 PM by tbhatty

    Hypervisor Compatiblity with OS Override HW compatibility with OS

    tbhatty Lurker

      Hi All,

       

      We are in a situation where we need to run RHEL 6.5 on Intel E5-2640 v4 CPU (HP BL 460G9). The hypervisor will be ESXi 6.0. The version of RHEL is compatible with the hypervisor, however, RHEL 6.5 is not certified to be run on E5-2640 v4. (Minimum RHEL version required is 6.7).

       

      My question is, if we run RHEL on top of a VM, is the compatibility between RHEL and ESXi enough or the particular RHEL version needs to be compatible with the actual HW itself?

       

      Rgds,

       

      Tanzeem.