3 Replies Latest reply on Apr 10, 2017 2:29 AM by Oulyanov

    Error running compliance

    Pooley Lurker

      I'm trying to test VCM in a lab environment before deploying to production, but I have a major issue preventing this.

       

      It seems everything else is working ok - agents are deployed to Windows Machines and I can see them. vCenter connectivity is also working fine and I can see the hosts etc.

       

      However, I cannot get Compliance to work. I've tried using downloaded content and also tried configuring a basic new Rule Group/Template but whenever I select "RUN" against the template I get the same error (Message from webpage) "Error running compliance". Not sure if it's related, but some SSRS reports are ok, but when I select a compliance report - there are no Templates listed in the Templates drop-down box.

       

      I'm running VCM 5.8.3 in a tier one configuration - all running on Windows Server 2012 R2.

       

      Any ideas where I'm going wrong ?

       

      Thanks in advance.

       

      Mike