1 Reply Latest reply on Mar 28, 2017 11:53 PM by RajeevVCP4

    VMWare clone - unable to change name or domain

    phillipfromoz Lurker

      Hi,

      I've cloned a live VM (powered on; already in an AD domain) in vSpere 6.0.

      The VM being cloned is Windows 2008R2 of about 300gb.

       

      On the  cloned server I want to do 2 things:

      1. Change from current domain to workgroup - effectively removing the current domain membership

      2. Change the server's name

       

      Before powering up, I've downed all network interfaces so the cloned server does not interfere with the current server.

       

      The remove from domain and rename does not work.

       

      Through the GUI, Start->Computer->Properties - the "Change" button is greyed out

       

      I've also tried the command line:

      netdom remove <myname> /force

      but it does not work as it says winservices are not runnng. I cannot start winservices.

       

      I've also tried sysprep but this to fails. Checking sysprep logs shows that the last thing done was leave the domain.

       

      Has anyone had a similar problem?

       

      Do you know how to fix?

       

      Thanks for any help.