5 Replies Latest reply on Aug 14, 2019 11:19 PM by tjenarvi

    Dependency error while upgrading from 6.0 to 6.5

    Toreft Lurker

      I am trying to upgrady a IBM vm server from 6.0 to 6.5 i have an IBM System x3650 M4 : -[7915E3G] with Intel(R) Xeon(R) CPU E5-2620 0 @ 2.00GHz

      This is what i do:

      [root@vm:~]esxcli software profile update -p ESXi-6.5.0-4564106-no-tools -d https://hostupdate.vmware.com/software/VUM/PRODUCTION/main/vmw-depot-index.xml

      [DependencyError]

      VIB Emulex_bootbank_scsi-be2iscsi_4.1.334.3-1OEM.500.0.0.472629 requires com.vmware.iscsi_linux-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.

      VIB Brocade_bootbank_net-bna_3.0.3.0-1OEM.500.0.0.472560 requires com.vmware.driverAPI-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.

      VIB Brocade_bootbank_net-bna_3.0.3.0-1OEM.500.0.0.472560 requires vmkapi_2_0_0_0, but the requirement cannot be satisfied within the ImageProfile.

      VIB Brocade_bootbank_scsi-bfa_3.0.3.0-1OEM.500.0.0.472560 requires com.vmware.driverAPI-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.

      VIB VMware_bootbank_net-qlge_1.0.0.47-1vmw.500.0.0.406165 requires vmkapi_2_0_0_0, but the requirement cannot be satisfied within the ImageProfile.

      VIB Emulex_bootbank_scsi-be2iscsi_4.1.334.3-1OEM.500.0.0.472629 requires com.vmware.driverAPI-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.

      VIB VMware_bootbank_scsi-qla4xxx_624.01.36-1vmw.500.0.0.406165 requires com.vmware.driverAPI-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.

      VIB Emulex_bootbank_scsi-be2iscsi_4.1.334.3-1OEM.500.0.0.472629 requires vmkapi_2_0_0_0, but the requirement cannot be satisfied within the ImageProfile.

      VIB VMware_bootbank_net-qlge_1.0.0.47-1vmw.500.0.0.406165 requires com.vmware.driverAPI-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.

      VIB Brocade_bootbank_scsi-bfa_3.0.3.0-1OEM.500.0.0.472560 requires vmkapi_2_0_0_0, but the requirement cannot be satisfied within the ImageProfile.

      VIB VMware_bootbank_scsi-qla4xxx_624.01.36-1vmw.500.0.0.406165 requires com.vmware.iscsi_linux-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.

      VIB VMware_bootbank_scsi-qla4xxx_624.01.36-1vmw.500.0.0.406165 requires vmkapi_2_0_0_0, but the requirement cannot be satisfied within the ImageProfile.

      Please refer to the log file for more details.

      [root@GGRvm02:~] esxcli software sources profile list -d https://hostupdate.vmware.com/software/VUM/PRODUCTION/main/vmw-depot-index.xml | grep -i ESXi-6.5

      ESXi-6.5.0-20170104001-standard   VMware, Inc.  PartnerSupported

      ESXi-6.5.0-20170104001-no-tools   VMware, Inc.  PartnerSupported

      ESXi-6.5.0-4564106-standard       VMware, Inc.  PartnerSupported

      ESXi-6.5.0-4564106-no-tools       VMware, Inc.  PartnerSupported

       

      Any Ide on how to get this working?

       

      Regards

       

      Tore

      tail -n 30 /var/log/esxupdate.log (attached)