4 Replies Latest reply on Apr 30, 2020 4:05 AM by Mrmandala

    503 Service unavailable ++++

    SamuelBdos Lurker

      503 Service Unavailable (Failed to connect to endpoint: [class Vmacore::Http::LocalServiceSpec:0x000000cb473a61b0] _serverNamespace = /vsphere-client action = Allow _port = 9090)

       

      This is nemsis.

       

      I was running vCenter 6.0 with Veeam 9.0 on the same virtual machine.  Around the beginning of the year I noticed my backups were not running and this message appeared when I try to manage my virtual machines using the web client.

      I have found little to no information on this error and decided to reinstall the vCenter.  I upgraded to vCenter 6.5.  The system worked for a day or two and then came the above error again.

       

      I uninstalled the vCenter software restarted and reinstalled.  Worked for a while and then the same error.

      I uninstalled all the software on the machine (including vCenter and Veeam) and wiped that machine and rebuilt it from scratch.  I installed vCenter 6.5.

      No problem

      I configured and added ESXi  host, no problem

      Restarted no problem

      I installed and configured Veeam and my backups.  So far no problem

      I shutdown and exported the virtual machine as an OVA as a backup of the working system.

       

      I rebooted and started the Web Client.   And again I am at the same place with the above message.

      So my Question is "H E L P"

      I have no idea where to go from here.  I have been looking at log files but outside of MS DTC errors I have found nothing to guide me to a solution.

       

      SamuelBdos