1 2 Previous Next 17 Replies Latest reply on Mar 17, 2017 7:15 PM by vipclubber

    Errors increasing CPU size w/ vSphere web client 6

    vipclubber Enthusiast

      I am having issues increasing CPUs using 6.0 Web client as opposed to vSphere host client.

      This VM in question was moved from 5.5 vmware to 6.0 and is about 10.8 TB in size.


      Another issue I'm having is understanding of what am I actually increasing in terms of CPU? Is it # of Socket, Cores or vCPUs?

       

      Processor Sockets: 2

      Cores per socket: 8

      Logical processors: 32

       

      Why not have 3 sockets instead of 2 and compensate with less cores or wise versa?

      At the end of the day you can increase number of sockets or cores proportionately and still get the same result.

      Can someone explain the CPU numbers to me?

      web client is only allows me to increase CPUs based on logical processors with max of 32.

       

      Also if I use vSphere client to change CPUs it allows me to change :

      Number of virtual sockets: 2

      Number of cores per socket: 2

       

      but via web browser it shows:

      Cores per socket: 1 which i can't change

      and the only part I can modify are the 32 logical processors but get the following error which i don't get if i use host client. I have 14.6 tb datastore.

       

      cpu3.JPG

      cpu2.JPG

       

       

       

       

      cpu.JPG

        1 2 Previous Next