1 2 3 Previous Next 37 Replies Latest reply on Dec 10, 2018 12:58 AM by peetz

    vCenter 6.5 VSCA unable to deploy OVF

    tmariet Lurker

      hello all

       

      I migrated my VCSA from 6.0 to 6.5 and now and i have a strange message when i try to deploy an OVA : This version of vcenter server does not support Deploy OVF template using this version of vsphere web client.To deploy OVF template, login with version 6.5.0.0 of vsphere web client.

      Of course i already use a 6.5 version like i am connected to vCenter 6.5.

      I tryed to to remove stored data, clear cache, change brower, remove CIP 5.5 et 6.0, reboot VCSA and finely change PC.

      I tryed with root and administrator@vsphere.local.

      Always the same message (popup)


      is anybody have a new idea ?

       

      Thierry MARIET.

      VMware consultant

        1 2 3 Previous Next