5 Replies Latest reply on Aug 14, 2017 8:18 AM by rampeter

    Networking performance between 2 VMs

    usao Enthusiast

      I have 2x VM's, both located on the same ESXi6 server.

      The vswitch is setup correctly and both VM's are on that same switch.

      The network is a 1GB interfrace, and both VM's have 1GB interfaces.

      However, I can only achieve 1MB/s between the 2 VMs.

      Looking for ways to diagnose and fix this issue.

      Suggestions, questions, clarifications, please let me know.

       

      SCP between VMs: 0% 1865MB 963.7KB/s 219:48:49


      VM1# ethtool eth0

      Settings for eth0:

              Supported ports: [ TP ]

              Supported link modes:   1000baseT/Full

                                      10000baseT/Full

              Supported pause frame use: No

              Supports auto-negotiation: No

              Advertised link modes:  Not reported

              Advertised pause frame use: No

              Advertised auto-negotiation: No

              Speed: 10000Mb/s

              Duplex: Full

              Port: Twisted Pair

              PHYAD: 0

              Transceiver: internal

              Auto-negotiation: off

              MDI-X: Unknown

              Supports Wake-on: uag

              Wake-on: d

              Link detected: yes

      VM2# ethtool eth0

      Settings for eth0:

              Supported ports: [ TP ]

              Supported link modes:   1000baseT/Full

                                      10000baseT/Full

              Supported pause frame use: No

              Supports auto-negotiation: No

              Advertised link modes:  Not reported

              Advertised pause frame use: No

              Advertised auto-negotiation: No

              Speed: 10000Mb/s

              Duplex: Full

              Port: Twisted Pair

              PHYAD: 0

              Transceiver: internal

              Auto-negotiation: off

              MDI-X: Unknown

              Supports Wake-on: uag

              Wake-on: d

              Link detected: yes