0 Replies Latest reply on Oct 27, 2016 4:27 AM by shumy

    NVIDIA Tesla K80 - Pass Through

    shumy Lurker

      Hello.

      I have a problem using a GPU hardware (NVIDIA Tesla K80) in an HP blade.

      Since vGPU drivers are not available for this NVIDIA we tried the pass through configuration reported in this blog: https://cto.vmware.com/gpgpu-computing-with-the-nvidia-k80-on-vmware-vsphere-6/ however the full config is not working in our installation, when applied to a Windows 10 Pro, the VM no longer boots. When using just pciPassthru.use64bitMMIO="TRUE" config line, I can detect the new hardware in Win10 VM, but NVIDIA instalation of drivers "356.54-tesla-desktop-win10-64bit-international-whql.exe" never completes.

      I also tried to install NVIDIA drivers in an ubuntu-16.04.1-server-amd64, but the VM was destroyed in this process (was unbootable after the installation).

       

      I had also previous problems that can be related:

      Our blade also has an "HP P440ar RAID controller" problem, https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2110557 and we opted to install ESXi software VMware-ESXi-6.0.0-2494585-HP-600.9.3.30.2-Jun2015.iso

      since we don't have much experience in building custom images.

       

      Tried also to file a VMWare support ticket, but the SnS is assigned to the institution that I work for. In My VMware account can't file the ticket because I don't have any product registrations.

      I have all the SnS information (email info of Service Activation), but don't know how to use this info for my account.

       

      Any help?