1 2 Previous Next 19 Replies Latest reply on Oct 18, 2016 4:02 AM by dafsaved Go to original post
      • 16. Re: Network shared folders does not work using NAT
        iltorito Lurker

        I have the same problem, I cant use Z map in shared Folder.


        OS Sierra and Fusion 8.5



        • 17. Re: Network shared folders does not work using NAT
          dafsaved Lurker

          OK - I put a support call into VMWare, and fixed it by following their instructions (really quick turn-around on the ticket btw - so brilliant). I did not need to go to the bit to do this as direct admin - it worked under my normal account (that is Administrator).


          Step-1: Please go to Control Panel > Programs and Features in Windows VM and uninstall VMware Tools.


          Step-2: Reboot your Windows and go to Virtual Machine > Sharing > Sharing Settings and uncheck every option under Shared folder and Mirrored folders. Now disable Shared folders, finally.

          Step-3: Reboot Windows VM again and click on "Virtual Machine" and click on "Install VMware Tools" and continue with the typical installation process by clicking on Setup64.exe for 64 bit Windows or Setup.exe for 32 bit Windows OS.


          Step-3: Reboot Windows once the installation is completed.


          Step-4: Go back to Virtual Machine > Sharing and enable all the options that were unchecked earlier. Let us enable shared folders now. You will be prompted to log off your account and log back in. Once you log in, you will be able to access your shared folders data without any issues.


          If the above steps doesn't work, please note that you will have to perform the same from in built administrator account and this will fix the issue without any hurdles. To login into your in-built administrator account, please open command prompt as an administrator and run the below line.


          net user administrator /active:yes


          Log off your user account and you will find the administrator account enabled. Ideally there is no password set for this account, until and unless you had set any password earlier. So, you can click on Login to start.

          • 18. Re: Network shared folders does not work using NAT
            rob.h Lurker

            dafsaved - Thank you for these very clear instructions.


            I have a macOS Sierra 10.12 guest VM running within VMware Fusion 8.5.0 (4352717) on an iMac that is itself running macOS Sierra 10.12 so I thought I would give your Windows instructions a go to see if they work for a Mac... nothing ventured as they say! Sadly they don't. Went through the process of removing VMware tools, rebooting, disbling sharing, etc. At the end of it, my NAS drives briefly appear under 'Shared' devices in Finder but when you click on one to connect, nothing happens until about 30 seconds later a message appears saying "The server may not exist or it is unavailable at this time. Check the server name or IP address, check your network connection, and then try again.". The NAS drives then disappear from the Finder, so it's back to the drawing board for me and hoping VMware will issue a fix for this very soon.

            • 19. Re: Network shared folders does not work using NAT
              dafsaved Lurker

              I only tried this on Windows.


              The final part of the instruction is to try the sequence as full admin. El Capitan introduced System Integrity Mode, but I believe it is enforced in Sierra - so you could try switching it off on the guest and see if it works. Switch it back on afterwards. Snapshot first just in case. This is only a guess - I have not tried it.



              1 2 Previous Next