2 Replies Latest reply on Aug 24, 2016 1:18 AM by AndJupp

    Probleme mit high CPU ESXi 6

    AndJupp Lurker

      Seit einigen Tagen geht CPU Auslastung ca. alle Stunde immer für 15 Min. auf 100%

      Die virt. Maschinen (Server 2012 R2) zeigen aber kein erhöhten CPU Verbrauch und laufen normal.

      Beim Überprüfen der Leistung zeigen einige Objekte ( host, host/user, host/vim/vmvisor) ein Nutzung von 99%

      Server: HP DL380 GEN8 / ESXi 6.0.03073146

        • 1. Re: Probleme mit high CPU ESXi 6
          Schenkewitz Novice

          Sind eure ESXi Server u.U. über öffentliche IP-Adressen erreichbar oder nur über lokale interne IP's?

           

          Habt ihr einen vCenter Server mit Update Manager welcher möglicherweise einmal stündlich den Patchstatus prüft und dabei auch den Status von VMware Tools und Appliance Upgrades prüft?

           

          Die Installation von aktuellen Updates wäre ebenfalls ratsam, da eure verwendete ESXi 6.0 Build 3073146 bereits vom 6. Oktober letzten Jahres ist. In der Zwischenzeit gab es bereits 6 weitere Patches und Updates -> siehe Build numbers and versions of VMware ESXi/ESX (2143832) | VMware KB

           

          Und bitte mal den iLO vom Server prüfen und dessen Firmware auf aktuellen Stand bringen. Beim ESXi 5.5 gabs mal ein ähnliches Problem mit veralteter Firmware beim iLO. Vielleicht einfach mal grundsätzlich die Firmware vom kompletten DL380 Gen8 Server aktualisieren mit der neuesten Proliant Support Pack DVD -> Service Pack for ProLiant | Hewlett Packard Enterprise

           

          Grüße aus Nürnberg

          • 2. Re: Probleme mit high CPU ESXi 6
            AndJupp Lurker

            Zuerst Danke für die Unterstützung.

            Konnte leider erst am Wochenende Serverwartung durchführen.

             

            - Kein UpdateManager

            - aktuelle HP Updates für VMware  und Firmware Updates (SPP) wurden laufend eingespielt (auch iLO)

            - nach Empehlung von HP Support habe ich NIC downgrade (1.7.5) durchgeführt. Leider auch ohne Erfolg.

             

            Ich habe schließlich downgrade auf VMware ESXi, 6.0.0, 3073146 durchgeführt. Seither läuft System normal, ohne CPU Peaks.

            Werde am Wochenende versuchen System auf VMware ESXi, 6.0.0, 3620759 (HP Custom Image vSphere 6.0 Update 2) zu aktualisieren.

             

            Grüße aus Österreich