7 Replies Latest reply on Aug 11, 2016 2:10 AM by scanda

    Il servizio vMotion si abilita automaticamente su varie VMkernel

    shanceaylown Hot Shot

      Ciao a tutti, sto riscontrando questo strano fenomeno e prima di applicare un riavvio di massa e di aprire una chiamata in VMware, vorrei sapere se avete già visto succedere questa cosa. Normalmente vMotion dovrebbe essere abilitato solamente su vmk2, inspiegabilmente me lo trovo abilitato su vmk0, vmk3 e vmk4. Penso ad un mio errore di configurazione e vado a configurarlo correttamente, lasciandolo abilitato solamente su vmk2. Dopo qualche minuto, lo rivedo abilitato nuovamente su vmk0, vmk2 e vmk3. Stessa cosa succedere se la modifica la eseguo da VMware vSphere Client, Web Client, Ui o riga di comando.

      Nel vmkernel.log dell'host mi trovo infatti questo, dopo aver disabilitato il servizio vMotion da vmk0:

       

      2016-08-06T08:17:48.825Z cpu16:21718625 opID=cbe895af)Config: 826: "Vmknic" = "vmk2,vmk3", Old value: "vmk0,vmk2,vmk3" (Status: 0x0)

      2016-08-06T08:17:48.825Z cpu0:34276)MigrateNet: 751: Set vMotion to AUTOBIND mode

      2016-08-06T08:17:48.825Z cpu0:34276)Tcpip_Vmk: 125: INFO: sosetopt set SO_AUTOBIND

      2016-08-06T08:18:37.154Z cpu36:21718255)Config: 826: "Vmknic" = "vmk0,vmk2,vmk3", Old value: "vmk2,vmk3" (Status: 0x0)

      2016-08-06T08:18:37.154Z cpu0:34276)MigrateNet: 751: Set vMotion to AUTOBIND mode

      2016-08-06T08:18:37.154Z cpu0:34276)Tcpip_Vmk: 125: INFO: sosetopt set SO_AUTOBIND