2 Replies Latest reply on Feb 13, 2018 1:42 AM by roconnor

    unable to upload any file to Content Library

    lvaibhavt Hot Shot

      Hi Al,


      In my home lab I am trying to configure Content Library. I am running ESXi 6 and vCenter 6.


      If I try uploading to local storage or to an openfiler shared storage to esxi -- it returns below error message . This iso file does not exist on the DS.


      I read that on vCenter 6.0 GA had a known issue with the local storage however I have upgraded it to U1 still the issue comes up


      Any suggestions






        • 1. Re: unable to upload any file to Content Library
          DynaPM Lurker



          I just ran into what appears to be the same problem in uploading files to the Content Library, in my case vSphere 6.5.  After some testing I discovered it seems to be dependent on the file size.


          Anything over 4GB fails after transferring that amount, resulting in deletion of what was transferred. Files <4GB (e.g. a RHEL 7.3 install ISO) succeed, but Windows Server 2012 R2 ISO (4.x GB) or Windows Server 2016 (5.x GB) fail after transferring 4GB.  This is true for ISO images and also for OVF files.  The failures were accompanied by the same General System Error that you observed,


          I have tried this in two different vCenter servers on different platforms, both with the same result. But surprisingly I can't find any reports of this in the knowledge base or via Google.


          Did you ever resolve this problem.




          • 2. Re: unable to upload any file to Content Library
            roconnor Enthusiast

            Same issue with 6.5 larger iso files + 4GB cannot be uploaded