3 Replies Latest reply on Apr 14, 2016 3:52 AM by Martin Gavanda

    Add virtual hdd on another datastore - works with vSphere Client, not with web interfaces

    JayFi Lurker

      I am currently running the ESXi Hypervisor (free version) on a HP Microserver Gen8. Everything is working fine, but today i ran into a problem.


      When i tried to add another virtuell hdd to my VM (Fedora 64bit) it did not work as expected. Here are the steps i did:


      -Shutdown VM

      -Add another hdd in settings, location on different data storage (hdd instead of ssd)

      -Save settings, start system.


      When i did this, the new virtual hdd was added in the same storage on the ssd in the same folder as my first hdd.

      I tried it multiple times, every time i select the different data storage, but the hdd is created on the ssd next to the first hdd-file.


      Then i started my trial version of the vSphere Client and it worked after the first try.


      Is this a common / known problem or a limitation of the free version?

      Any hints what I did wrong.


      Thank you,