1 Reply Latest reply on Aug 29, 2018 9:43 AM by umarzuki

    VDP slow, perhaps halted completely?

    Styvboard Novice

      My old VDP installation stopped working, thought I'd start all over with 6.1.1. But it's not working at all.

       

      All hosts have access to a NFS share through a vmkernel. VDP machine runs on NFS share and has got an IP on the same NFS network.

       

      Jobs have halted because of failed snapshots, really messy to clean up snapshots, removing all snapshots over and over until it's finally removed.

       

      Started a new job, halts at "Host is in a state that cannot perform snapshots". Started the same job today and a mccli activity show results in this:

       

      ID               Status         Error Code Start Time            Elapsed     End Time              Type             Progress Bytes New Bytes Client   Domain

      ---------------- -------------- ---------- --------------------- ----------- --------------------- ---------------- -------------- --------- -------- ------------------------------------------

      9145994641119509 Waiting-Client 0          2016-04-06 14:40 CEST 00h:39m:04s 2016-04-07 14:40 CEST On-Demand Backup 0 bytes        0%        server1     /vcenter.local.com/VirtualMachines

      9145994641119009 Waiting-Client 0          2016-04-06 14:40 CEST 00h:39m:04s 2016-04-07 14:40 CEST On-Demand Backup 0 bytes        0%        server2    /vcenter.local.com/VirtualMachines

      9145994641118809 Running        0          2016-04-06 14:40 CEST 00h:38m:54s 2016-04-07 14:40 CEST On-Demand Backup 15.6 KB        41.7%     server3 /vcenter.local.com/VirtualMachines

      9145985787195209 Running        0          2016-04-05 14:04 CEST 25h:14m:20s 2016-04-06 14:04 CEST On-Demand Backup 0 bytes        0%        server1    /vcenter.local.com/VirtualMachines

      9145985787194809 Running        0          2016-04-05 14:05 CEST 25h:14m:10s 2016-04-06 14:04 CEST On-Demand Backup 0 bytes        0%        server2    /vcenter.local.com/VirtualMachines

      9145985787194509 Failed         10059      2016-04-05 14:04 CEST 00h:00m:29s 2016-04-05 14:05 CEST On-Demand Backup 0 bytes        0%        server3 /vcenter.com/VirtualMachines

       

      Looks like the job from yesterday is still active, but not much happening. Tried to cancel all jobs and now jobs been in status Canceling for... a long time.

       

      Not very informational system to work with, you just wait and hope for a mail with succesful in the content.

       

      New job started

       

      ID               Status   Error Code Start Time            Elapsed     End Time              Type             Progress Bytes New Bytes Client   Domain

      ---------------- -------- ---------- --------------------- ----------- --------------------- ---------------- -------------- --------- -------- ------------------------------------------

      9145995023739509 Running  0          2016-04-06 15:44 CEST 00h:19m:53s 2016-04-07 15:43 CEST On-Demand Backup 15.6 KB        27.9%     server1 /vcenter.com/VirtualMachines

      9145995023739309 Running  0          2016-04-06 15:44 CEST 00h:19m:43s 2016-04-07 15:43 CEST On-Demand Backup 18.0 KB        30.8%     server2 /vcenter.com/VirtualMachines

      9145995023739809 Running  0          2016-04-06 15:44 CEST 00h:20m:03s 2016-04-07 15:43 CEST On-Demand Backup 17.4 KB        50.5%    server3     /vcenter.com/VirtualMachines

       

      What does New Bytes and Progress Bytes show? There are no succesful backup of these machines from before.