3 Replies Latest reply on Sep 2, 2020 10:18 PM by ITGOGOKen

    Converter - Permission to perform this operation was denied.

    DGcsc Lurker

      Hi - I have gone thru the many many post for this same issue but none of the suggestions have provided a solution...

       

      Cloning a Physical Windows 8.1 PC to create an image on the source PC.

      Converter Version is 5.5.3

      UAC is disabled,

      Both a Domain admin account and local admin account has been tried.

      Converter is being been launched with  'Run as Administrator'

      Converter has been uninstalled and reinstalled (Several times)

      VMware services have been stopped and started.

       

      GUI Log reports '2016-03-02T14:52:51.510+11:00 [03152 error 'wizardController'] Must be administrator to access physical computer'

       

      Both accounts tried are in the administrator group.

      Source Physical PC has been rebooted and started using both types of admin accounts and each connection scenarios tried.

      Converter continues to report same Permission Denied error.