8 Replies Latest reply on Mar 2, 2016 1:29 AM by GeertW

    Download link for UM3.4?

    andreaspa Enthusiast

      Hi,

       

      Then download link seems to be gone for 3.4.

      And, since 1 feb 2016 we are required to use it, but VMware fails to provide it (and have it working against their latest products).

       

      So much fun.

        • 1. Re: Download link for UM3.4?
          Enthusiast

          That's true. I would suggest you to wait for the upcoming release(no ETA) as it has got quiet few bug fixes.

          • 2. Re: Download link for UM3.4?
            andreaspa Enthusiast

            So basically VMware is fine with some service provides not being able to report due to upgrading to 6.0 Update 1?

            • 3. Re: Download link for UM3.4?
              Matt232201110141 Novice

              andreaspa thanks for drawing attention to this, it has saved us some pain. Investigated a little further because we will shortly be in the same boat. May mean we stick with 3.3.3 rather than 3.4 even though 3.4 has some fixes we need (but as per all upgrades you want to trade up on the bug impacts not down).

               

              I took what you had pointed out (link this thread) along with what I found as well and forwarded it to our VMware Account team. They are seeking a response from the VMware BU so we can start to plan around how we tackle this. If I learn anything I'll share what I can with you.

               

              In my experience, the VMware guys on this forum that support the vCloud Usage Meter have been fantastic at replying so I wouldn't be surprised if they beat me to it. During our prior testing of the 3.4 version, we noticed a config import/migration issue and worked with the Support guys to get that sorted out and release a new build of 3.4 to fix that. So credit where credit is due. Have you raised a ticket for this issue? Willing to share the SR number or any findings so far? Is it related to having SSLv3 disabled and limited TLS 1.0 support in vSphere 6.0u1 (then again that should impact 5.5u3 as well)?

              • 4. Re: Download link for UM3.4?
                Matt232201110141 Novice

                We are definitely keen for that new release and its bug fixes as well.

                • 5. Re: Download link for UM3.4?
                  dsp_ac Lurker

                  We're also still stuck on 3.3.3.  There's seriously no timeframe for a replacement, or a download link for 3.4?

                  • 6. Re: Download link for UM3.4?
                    GeertW Lurker

                    Still no download link? I can download version 3.3.3 but when I follow the download link to version 3.4.0 the site says "Download is not available. View all available downloads.."

                     

                    We are also required by VMware to use this tool, but it's difficult to use it when you can't download it. Any other way to get this version? And is there an ETA yet for the next version?

                    • 7. Re: Download link for UM3.4?
                      andreaspa Enthusiast

                      There's a major bug in 3.4.0 that's related to reporting, below is the email that we got from our aggregator..

                      VMWare has just notified us that there is an error within Usage Meter 3.4 that might cause the tool to report more vSphere usage than what was actually used. If you think that you have been affected, please visit http://um-mgmt.vcloudproviders.vmware.com where VMware will determine if you are affected or not.

                       

                      This issue will be fixed in the next Usage Meter release expected in Q2.

                      I guess this, and all the latest vSphere bugs, says a lot of VMwares (lack of?) QA department..

                      • 8. Re: Download link for UM3.4?
                        GeertW Lurker

                        Hi andreaspa, thank you for your answer. Appreciate it! I now understand why version 3.4.0 is not available anymore.

                        We've only just recently become a service provider so I'm now faced with the requirement to install Usage Meter. However, the latest available version (3.3.3) is quite old, and officially not supported anymore, but on the other hand we do have contractual reporting obligations to VMware. I will go for version 3.3.3 now and wait until the next update will be released.

                         

                        Thank you!