1 2 Previous Next 20 Replies Latest reply on Dec 8, 2017 9:00 AM by waelhym73

    Windows Server 2012 VM becomes unresponsive / VW Tools "Not Running"

    Robby68 Lurker

      I have 2 ESXI 6.0.0 build 3073146 hosts running on IBM x3400 series with local storage, on which i have installed a bunch of virtual machines.

      All VMs are running Windows Server 2012 Std.

       

      Occasionally and absolutely randomly, some virtual machines become unresponsive. vMware Tools (v. 9.10.5, build-2981885)

      shows as "Not Running" in the Summary Pane and the virtual machine is unaccessible via RDP or Console. What i can

      basically do in that condition is Power Off the VM.

       

      I tried to uninstall and re install VM Tools, tried to change Network Card (currently VMXNET 3) to E1000 or E1000E, but

      the issue is still persisting.

       

      The issue has started appearing after the upgrade of ESXi 5.5 to the firt version available of ESXi 6.0.

       

      I had no issues for a couple of weeks then, suddenly, the problem came out again. This happens only on a subset (2 on a total of 8) of the virtual machines running.

       

      Did someone have a similar issue? Any suggestion on how to solve it?

       

      Thanks

       

      Roberto

      (Bologna - Italy)

        1 2 Previous Next