3 Replies Latest reply on Nov 5, 2015 7:10 PM by lennynyli

    Cannot install VMWare Storage Appliance

    lennynyli Novice

      Hi

      I installed VMware esxi 5.5 ok, then I installed VSphere client ok.

      I installed a VM running windows 2012 r2. On it I installed VCenter.

       

      I am trying to install VMWare Storage appliance. If I use the vSphere client to open template, the 2 ovf files dont let me install. If i insert the DVD under windows 2012 r2, there is no autoplay that start the windows install wizard. What have I done wrong? I saw online materials and it seems there should be a windows based installation wizard that start.

        • 1. Re: Cannot install VMWare Storage Appliance
          SpoonTuxedo Enthusiast

          Hi Lennynyli,

           

          When you try to deploy the appliance from OVF, what is the error message that you're getting?

           

          When you mention you're trying to install from DVD, is this a physical DVD or an ISO image mounted from a datastore? Are you trying to use this on the VM that vcentre is installed on?

           

          Also are you aware that VCSA was made EOL in April 2014?

          • 2. Re: Cannot install VMWare Storage Appliance
            lennynyli Novice

            Dear Spoon Tuxedo

            Thanks for your reply. I was asked by my boss to build a closed test environment, possibly because they had one production and i need to do some testing on upgrading infrastructure. Dont worry about EndOfLife. I Installed from physical DVD. I was trying to use this on VM that vcenter is installed.

            However, I tried to install DNS manager on the windows 2012 r2, I assigned the PC an IP 192.168.1.104, with DNS set to 127.0.0.1. I created the forward looking zone file and reverse looking zone pointing to the PC's IP address. In command prompt i could ping the hostname win2012r2 and nslookup win2012r2 resolving to win2012r2.vsphere.local.

            On the DNS manager of windows, if I right click on the icon and choose lookup, the command didnt return a proper result. So when i was trying to install vcenter it could not resolve the FQDN.

            When I tried to use vsphere client to open template, i got sva_ovf09.ovf and sva_ovf10.ovf on the dvd, opening the one with 09 returned many lines saying 'duplicate element addressOnParent'

            opening the one with 10 returned 'line 39: unsupported value disk.size for attribute capacity on element disk.

             

            • 3. Re: Cannot install VMWare Storage Appliance
              lennynyli Novice

              I realized the dvd i got is a version 5.1 of vmware storage appliance not 5.5.

              could this cause problems?