0 Replies Latest reply on Oct 31, 2015 1:19 PM by rgadsdon

    VMware 12.0.1 Update (Linux Host) - Crashes Windows 7 Guest - and a Solution..

    rgadsdon Novice

      I updated my x86_64 system (Fedora 22, kernel 4.2.4) to VMware 12.0.1, and the Windows 7 (SP1) guest appeared to start OK, but when I tried to go to fullscreen, I got a black window, with an error message flashed briefly in a small blue window..   The fullscreen window eventually appeared, but was very sluggish, and when I tried to run Photoshop I got the blue-screen-of-death with a 'page fault' error..      I tested this on two different x86_64 systems, with similar results..    I de-installed version 12.0.1 and (re) installed 12.0.0 again, and all is well..

       

      Update:

      After more tests, I found a solution:

       

      Rather than 'update' from 12.0.0 to 12.0.1, you have to deinstall 12.0.0 first:

      # vmware-installer --uninstall-product vmware-workstation

      - remembering to answer 'yes' to the ''Do you wish to keep your configuration files?'' message.

       

      Then install 12.0.1 as a new install..

      # ~/VMware-Workstation-Full-12.0.1-3160714.x86_64.bundle

       

      Now everything seems to be working OK, again..

       

      Robert Gadsdon.   October 31, 2015.