2 Replies Latest reply on May 12, 2019 10:39 AM by mopamipa

    How can I update AppCatalyst to use Photon TP2?

    mdcarlson_ecs Lurker

      I saw that Photon TP2 is out and would like to update AppCatalyst to use it.  What is the easiest way to do that?

       

      The update_check.sh did not report any newer versions as available.

       

      I see that the /opt/vmware/appcatalyst/photonvm contains the VM files.  What is the easiest way to replace that content?

       

      Regards,

       

      Mark