0 Replies Latest reply on Aug 25, 2015 6:44 AM by wisbeech

    vRA 6.2 and vCOPs 5.8

    wisbeech Novice

      Hi all,

       

      probably a dumb question, but can vCOPs 5.8.x be added in business management as vRealize Operations Server Connection 6.2?

       

      We haven't got any budget yet to go to vROPs and still have our vCOPs install.

       

      When I try to add the server details I get a credentials error, is this because vCOPs isn't compatible with vRA and needs vROPs instead?

       

      Thanks