1 Reply Latest reply on Dec 11, 2015 11:08 AM by SBALASUBRAMANIAN

    Multi-Writer Flag does not persist in Oracle RAC VM configuration parameter on VSAN 6.0 datastore

    kamruddin Novice

      I am visualizing ORACLE RAC on vSphere 6.0 VSAN datastore using this following this article VMware KB: Using Oracle RAC on vSphere 6.x VSAN Datastore .

       

      In every ORACLE RAC VM, the SCSi controller type is VMware Paravirtual and SCSI bus sharing is Physical in which shared disks are connected.
      When I am trying to add multi-writer flag in Edit virtual machine settings> VM Options > Advanced> Edit Configuration, the flag does not persist when I view the same configuration parameter list. I have tried both in vsphere Client and Web client, even tried with vi editor and echo command to add the parameter manually in vmx file in the host in which the vm is registered.
      But one strange thing happens - if i write the syntax wrong (e.g an extra colon or double quotation is added) then it persist.

      Can anyone help pls.