3 Replies Latest reply on Aug 24, 2015 6:37 AM by VirtualAlex23

    GA Announcement: vRealize Hyperic 5.8.4.2 is Now Live

    Enthusiast

      What’s new?

      Hyperic 5.8.4.2 upgrades only the vRealize Hyperic agents

      The vRealize Hyperic 5.8.4.2 agent is compatible with vRealize Hyperic server 5.8.4 and higher.

      This release includes only Hyperic agents artifacts with the following changes:

      • JRE version 7u85 is supported.

      • Windows 2012 R2 is now discovered correctly, not as unknown.

      • The vRealize Hyperic agent no longer records the passwords of some plug-ins in the log files. All passwords are hidden.

       

      Artifacts can be found in the following URL:

      Hyperic Application & System Monitoring - Browse /Hyperic 5.8.4.2 Agents at SourceForge.net

       

       

      Thanks,

      Yaron