2 Replies Latest reply on Mar 21, 2016 7:53 PM by ephox

    Quiesced snapshot issue

    ephox Lurker
    Visibility: Open to anyone

      Issue: Unable to backup vm due to following warnings:-

      Warning: Virtual machine consolidation needed status

      Warning: feature requirements of this virtual machine exceed capabilities hosts current EVC mode

      error: Failed to revert execution state of Virtual Machne to snapshot Before massive creation of small WCM content items, with ID 1944

      Web client error console: No error here that relates to the issue

      Infrastructure: ESXi vpshere 6.0 (vsphere essentials)

      Issue first noticed: within last 2 weeks, have not seen prior (nothing to do with our migration)

      VMware tools: Current

      OS: Microsoft Windows Server 2008 R2

      Number vms in cluster:286

      Problem vms: 1

       

      Hi there,

      We have recently upgraded to vsphere 6.0 and had to migrate a lot of vms including this problematic one.

      The issue was noticed when an acronis backup failed due to failure to quiesce error

      We have tried migrating it again since and cleaning up file and folder names to resolve

      consolidation does not fix the issue and still fails to quiesce snapshot with above warning

      It is likely that the user has deleted a few snapshots and there are a lot of snapshots

      It is interesting also that when I go back through the snapshots in web client the preview image appears broken

      Any thoughts/suggestions appreciated

        • 1. Re: Quiesced snapshot issue
          Venari Lurker

          Were you ever able to resolve this issue?  We are experiencing the same situation. However, we have it happening to 9vm's, with a mix of 2008r2, and 2012r2 machines.  Acronis support has not been able to figure out what is causing the issue.  One caveat to our's is everything worked fine while we were on a trial license.  The issue came up when we moved to our commercial license.

          • 2. Re: Quiesced snapshot issue
            ephox Lurker

            To get past this issue, from memory we installed the vsphere update manager and then notices some vsphere updates were to do with quiesce snapshot issues. Updating vpshere was the resolution to our particular problem of not being able to do backups.