9 Replies Latest reply on Aug 9, 2015 12:43 PM by illu

    Can not install or run Vmware Player / Workstation on Linux with gcc5.1

    gruna Novice

      Hi,

       

      unfortunately i had to update my system to the latest kernel which was compiled with gcc 5.1

      I also installed gcc 5.1

       

      gcc --version

      gcc (SUSE Linux) 5.1.1 20150622 [gcc-5-branch revision 224722]

       

      Still i get this one while trying to run vmware

       

      ./vmware-modconfig --console --install-all

      Failed to get gcc information.

       

      Please help,

      Gruna