7 Replies Latest reply on Aug 28, 2015 7:38 AM by Zack_Widing

    VCDX-DT Question about versions

    KSammy Lurker

      Hello,

       

      The current VCDX-DT is for version 5.x

      I would like to know whether the section in the Blueprint which outlined the 'Desktop Management Components' namely, "VMware Horizon View, VMware® Horizon Mirage™, VMware® Horizon Workspace™, VMware® vCenter™ Operations Manager™ for Horizon View, vCenter"

       

      Does this mean only versions related to 5.x are only applicable? Therefore, vCenter 6.x, vRealize Operations Manger 6.x would not be valid considerations, etc?

       

      I am just trying to clarify what's the cut off point.

       

      Thanks in advance.